Ca y est Ultrasn0w 1.2.1 est enfin disponible pour désimlocker nos iPhones avec l’ iOs 4.3.1.


Cette version d’ Ultrasn0w fonctionne pour les iPhones avec les anciens baseband comme:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Vous devez avoir jailbreaké votre iPhone avec iOs 4.3.1 en utilisant PwnageTool ou Sn0wbreeze (pour conserver votre ancien baseband).

Toutes les informations disponible sur le site de la Dev Team.