A chaque nouvelle version d’ OSX ou d’ iOS, Apple bannit certains terminaux et ils ne pourront plus jamais recevoir de nouveaux système d’ exploitation. C’ est tout à fait normal, nos joujous se faisant vieux ils peuvent difficilement supporter de nouveaux système d’ exploitation. Mais pour le prochain OSX Moutain Lion quels vont être les ordinateurs Mac compatibles?


Pour cet OSX Mountain Lion, si votre ordinateur Mac est équipé d’ une puce Intel GMA x3100 ou 950, vous ne pourrez pas mettre à jour votre système d’ exploitation vers l ‘OSX Mountain Lion. Pour savoir de quelle puce votre ordinateur Mac est équipé, allez dans le Menu « Pomme » puis « A propos de ce Mac » puis de cliquer sur « Plus d’infos ».

Voici la liste des ordinateurs compatibles:

  • iMac à partir de mi-2007
  • MacNook Pro à partir de 2008
  • Mac Mini à partir de 2009 – sauf si vous avez une puce Intel GMA x3100 ou 950
  • Xserve à partir de 2009