Dans un de nos derniers articles nous vous indiquions que le futur jailbreak de l’iOS 5.1.1 ne sera pas compatible avec les iPhone 3GS et iPod 3G. Mauvaise nouvelle pour ceux qui en ont… mais heureusement Pod2G vient tout juste d’annoncer que finalement ce nouveau jailbreak inclura ces deux iDevices!


Maintenant que tous les iDevices sont compatibles pour le jailbreak de l’iOS 5.1.1, il va encore falloir attendre quelques jours avant de pouvoir en profiter sur nos iDevices!

Et profitez en pour répondre à notre sondage concernant l’arrivée de ce nouvel outil de jailbreak:
[poll id= »11″]